webramz
انتشار نسخه ۴.۱.۲ وردپرس، نقص امنیتی جدی برای تمام سایت ها

درباره نسخه ۴.۱.۲ وردپرس :

این یک نسخه امنیتی برای تمامی نسخه های قبلی وردپرس میباشد و توصیه میشود بلافاصله نسبت به بروزرسانی نسخه جدید وردپرس اقدام نمایید!

حملات XSS - انتشار نسخه ۴.۱.۲ وردپرس

وردپرس نسخه ۴.۱.۱ و نسخه های قبل از آن تحت تاثیر یک مدل حملات XSS یا همان Cross-Site Scripting بحرانی قرار دارند که سایت های تمامی کاربران که با وردپرس ساخته شده را با خطرجدی هک یا آلوده شدن به بدافزار مواجه میکند.

اطلاعات بیشتر در مورد حملات تزریق کد

این گزارش از سمت تیم امنیتی وردپرس ارائه شده است.

سایر موارد امنیتی گزارش شده:

نسخه وردپرس - موارد امنیتی

در وردپرس نسخه ۴.۱ و بالاتر فایل های با نام نامعتبر و یا ناامن قابل آپلود هستند. در وردپرس نسخه ۳.۹ و بالاتر، یک حمله XSS بسیار محدود در قالب نوعی حمله مهندسی شده استفاده شده است. بعضی از پلاگین ها نسبت به حملات SQL injection آسیب پذیر میباشند.

پیشنهاد وب رمز: مقالات وردپرس

اطلاعیه انتشار نسخه جدید وردپرس

جهت بروزرسانی نسخه وردپرس سایت خود،  نسخه ۴.۱.۲ را روی هاست وردپرس خود دانلود کنید و یا از مسیر پیشخوان > بروزرسانی ها و کلیک روی گزینه بروزرسانی عملیات آپدیت را انجام دهید. سایت هایی که از آپدیت اتومات استفاده میکنند قبلا به این نسخه بروزرسانی شده اند.

بسیاری از پلاگین هایی که دارای مشکل امنیتی بوده اند نیز بروزرسانی شده اند. برای جلوگیری از خطر امنیتی بهتر است تمامی این موارد را آپدیت کنید.

اطلاعات بیشتر در رابطه با این نقص امنیتی

 

رتبه: 4.8 از 966 رأی

برچسب ها :

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *